Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

APC40 not showing up in the input or output!

Go down

APC40 not showing up in the input or output!

Post by Colin on Fri Aug 20, 2010 12:01 pm

I recently bought the apc40 but when i go to the preferences it only shows up in the control surfaces and not in the input and output. Anyone experienced the same problem???


Posts : 2
Join date : 2010-08-20

Back to top Go down

Re: APC40 not showing up in the input or output!

Post by Admin on Fri Aug 20, 2010 12:03 pm

What version of Ableton are you using?

Posts : 260
Join date : 2009-02-12


Back to top Go down

ableton 8.1.4

Post by Colin on Fri Aug 20, 2010 5:24 pm

Im am using version 8.1.4, i also read that having a logitec camera inastlled could effect it so i unplugged and uninstalled it but still no luck. i alos have an mbox, an axiom 25 midi keyboard and a novation launch pad connected, i've disconnected all these and tried to run the apc on its own but no joy. i've tried the apc on my laptop which is running ableton8.1 and it works fine.


Posts : 2
Join date : 2010-08-20

Back to top Go down

Re: APC40 not showing up in the input or output!

Post by Dirk Bigler on Sun Aug 22, 2010 12:54 pm

I would try and turn off the PC and all controllers and disconnect all USB, including the APC40.

Restart your PC and then plug in the APC40. Turn on the APC40.

Start up Ableton and hopefully it should be there. I know someone who had to do this three times before it was recognised.

Also, got this from somewhere else, looks like could be a problem with the logitech camera. Let me know how you get on.

If you have or have ever had a logitech or labtech web cam you may have an extra file associated with USB AUDIO CODEC.

disconnect all other USB devices -

go to device manager,

sounds, video and game controllers,

find USB AUDIO DEVICE on the list

go to properties


driver details

see how many drivers you have - if you have more than 8 in XP and you have driver ending in lvusbsta.sys - driver provider - logitech - it sounds like you're having the logitech camera problem

if you have vista - and you have more than 5 drivers then you may have the logitech problem.

if the provider on the extra driver is logitech, that makes it clear.

sometimes simply uninstalling the logitech webcam software and disconnecting the webcam solves the problem.

If that doesn't solve it there is the lowerfilters.reg fix (XP only, as far as i know) that solves it as well

lastly, you can also go to the file location manually and delete the problem file.

akai tech support has a document that walks you through the process, they also have the lowerfilters.reg if you need it.

over and above that - sometimes you have to add the INF and PNF files for USB audio codec, if they are missing.

and sometimes you have to re-add the USB audio Codec driver files themselves, contact
Akai tech support for those.

again, USB audio Codec is a built in driver and normally people have no problem with it.

these solutions are for people that have exhausted all the other troubleshooting options.
Dirk Bigler
APC40 user

Posts : 126
Join date : 2009-02-13
Age : 47
Location : Edinburgh

Back to top Go down

Re: APC40 not showing up in the input or output!

Post by Sponsored content

Sponsored content

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum